Auto DJ

#1
Our Auto Dj will not give us the option of stopping it. We have no DJ`s on the air right now..We have tried to restart the server. Nothing works. Help.
Letitia
Bulldogs-Radio.com
 

Support

Level 1 Support
Staff member
#2
Hi Letitia,

To disable the feature you will need to fully stop your server first. Then you need to go into your servers 'Configuration' settings, select the 'AutoDJ' tab and then change the 'AutoDJ status' setting to disabled.
 
#3
Hi Letitia,

To disable the feature you will need to fully stop your server first. Then you need to go into your servers 'Configuration' settings, select the 'AutoDJ' tab and then change the 'AutoDJ status' setting to disabled.
We do not want to disable this feature this and we did try that, but it does not solve the problem..We need auto for the Dj`s to stop in order to go on air..It seems like there is an auto running in the back ground. We do not have the stop option to deactivate it...I believe that you guys can do that. I read that somewhere in the forum. Restarted the server etc. It says that Auto is offline, but yet I can hear it playing...Please can you help me with this..Can you deactivate it for me.
 

Support

Level 1 Support
Staff member
#5
Hi Letitia,

Yes somehow there was two instances of the AutoDJ running on your account. We have manually killed them and restarted the server and it seems to be working correctly now.
 
#6
Hi Letitia,

Yes somehow there was two instances of the AutoDJ running on your account. We have manually killed them and restarted the server and it seems to be working correctly now.
thank you so much...all fixed up now...I know that this has something to with kicking...On Thursday one of our Dj`s started looping and was kicked..could this have caused the problem? Again thank you so much.
 
Top