Can't get station to connect to my links in the directory

Discussion in 'Support' started by 80ssoundtracks, Feb 17, 2016.

  1. 80ssoundtracks

    80ssoundtracks New Member

    Hi please help, I have tried and tried to set up my free trial station but having no joy.

    I want to only use the auto dj system, I have managed to set this up and I can hear my station only after I click on the admin link under server in the centova page, this takes me to the shout cast control for my server.

    My station appears on your Internet radio directory, however none of my links under my stations name work! Why? The guides I have found are very poor and don't make it clear how to set up a station for the 1st time.

    It appears that on the shout cast page were I control my server it says "stream is up & private" I have tried to create the autthash as well with no joy.

    How do I make my stream public and work on your directory and to appear on shout cast and others with working links?

    Also why when I log into my stream server does on shoucast it says I have 2 streams? It says stream1...This stream is configured but has no source connected"
    The 2nd stream says stream5 working but status private.
    Please help as I'm not sure if I've deleted something in error or if their is something I'm missing.
    Thanx in advance :)
  2. Support

    Support Level 1 Support Staff Member

    Hi 80ssoundtracks,

    That is very odd? We can see that Stream #1 is set up but "has no source connected" and the issue here seems to be with the second streams sid being #5. Your AutoDJ stream is playing on but we have no idea how that managed to happen? This could be a Shoutcast v2 bug? But this is why your startpages player and the tune in links are not working.

    Anyway we just manually edited the config file on your server account and got this working for you now.

    Yes, with Shoutcast v2 servers you are required to create an "authhash" for your stream in order to register this for the Shoutcast directory and to make it public. We have a guide for setting this up here:“authhash”-for-shoutcast-v2-servers.21409/
  3. 80ssoundtracks

    80ssoundtracks New Member

    Thank you for getting my links sorted out as it was a nightmare! :)

    Now to get my authhash sorted! :) i did try to set this up again today but in my shoutcast server info it said error code 480? is this linked to the issue with my links not being correct and how do i solve this issue please?

    Thanx Again :)
    Support likes this.
  4. Support

    Support Level 1 Support Staff Member

    No problem at all. :)

    We just checked your account and we can see that you have successfully created the authhash for your stream now.
  5. DJ Bounce

    DJ Bounce New Member

    Hello, I am unable to remove the YP 480 error from my admin page. On my Centova cast page, no matter how many times I press the play button for the AutoDJ, it remains off, however when I visit my website, i do hear the music. On my shoutcast admin page, I have updated my hashtag per the manual, but nothing seems to solve the YP 480 error. Also there is a red x box over the right top icons (server staus/auto dj/audio source) that I cannot get rid of because there are no words or x to close it out. I do have a netgear router on my home internet... is there something i need to do there as well? Please advise.
  6. Support

    Support Level 1 Support Staff Member

    Hi DJ Bounce,

    For some reason you had 2 instances of the server running, so we have killed them both and started it again and the AutoDJ is playing fine now!

    We fixed the issue with the red x box appearing over the right top icons as well. This was due to all the genres that you had added into your "Ignore metadata" settings.

    In regards to the Shoutcast admin authhash issue, you will need to contact themselves for assistance with that.
  7. DJ Bounce

    DJ Bounce New Member

    Thank you for your help... you guys are Awesome!!! :D
    Support likes this.
  8. Support

    Support Level 1 Support Staff Member

    No problem, you're very welcome.

    Have a great weekend. :)

Share This Page