Station is listed as Private

Support

Level 1 Support
Staff member
#2
Hi davesairchecks,

You have your /stream mount points AutoDJ settings set to not be a public server. Also under 'Server Overrides' you have the public server setting set to "Never". So just change these settings in your control panel and give the server a full stop and restart for the new configuration settings to take full effect.
 
#3
Hi,

I changed to always and restarted server but it says for me to register to make public.I did register with authhash. another problem i can't get the radionomy player to stream at my website. Am i suppose to configure the html settings i was given ?