Stream keeps dropping out - PRO version - Help Please

Discussion in 'Support' started by Robert Rivers, Jan 1, 2018.

  1. Robert Rivers

    Robert Rivers New Member

    Hey Everyone!

    Okay, fresh reload of entire computer. I have double/triple/quadruple checked all settings and I see nothing out of place. Sam's seems to be broadcasting like it should however when I connect to our test server and listen in, it seems to buffer for a random amount of time before dropping out -- it does come back sometimes and sometimes it does not. Most of the time it seems to just drop out around 30 seconds to 2 minutes.

    I've been reading all the support threads hoping to find an answer and nothing yet. I did run an MTR report. The results are below. Like I said -- Sam's seems to be broadcasting like it should but the result is not what is expected. Anyone have any ideas?

    Thank you.

    This is the test stream I am broadcasting to at the moment if you want to experience the issue first hand. http://rczradio2.Caster.fm/

    |------------------------------------------------------------------------------------------|
    | WinMTR statistics |
    | Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    | 10.0.0.1 - 5 | 781 | 746 | 0 | 0 | 12 | 1 |
    | 96.120.12.105 - 4 | 817 | 791 | 3 | 9 | 33 | 7 |
    |ae-103-rur01.greeley.co.denver.comcast.net - 4 | 809 | 781 | 5 | 11 | 45 | 10 |
    | ae-34-ar01.denver.co.denver.comcast.net - 4 | 798 | 767 | 6 | 13 | 132 | 10 |
    |be-33652-cr02.1601milehigh.co.ibone.comcast.net - 4 | 805 | 776 | 8 | 13 | 37 | 11 |
    |be-11721-cr02.denver.co.ibone.comcast.net - 4 | 801 | 771 | 8 | 12 | 68 | 11 |
    |be-11795-pe02.910fifteenth.co.ibone.comcast.net - 5 | 784 | 750 | 6 | 11 | 30 | 10 |
    | as36351-1-c.denver.co.ibone.comcast.net - 5 | 782 | 747 | 0 | 12 | 67 | 11 |
    | ae5.cbs02.cs01.den01.networklayer.com - 5 | 786 | 752 | 7 | 13 | 30 | 15 |
    | ae0.cbs02.eq01.chi01.networklayer.com - 12 | 628 | 555 | 32 | 35 | 56 | 34 |
    | 6e.13.2da9.ip4.static.sl-reverse.com - 4 | 805 | 776 | 50 | 56 | 132 | 54 |
    | ba.12.2da9.ip4.static.sl-reverse.com - 4 | 821 | 796 | 50 | 55 | 74 | 56 |
    | ae30.bbr02.eq01.wdc02.networklayer.com - 5 | 774 | 737 | 49 | 54 | 138 | 57 |
    | ae1.dar01.wdc01.networklayer.com - 4 | 801 | 771 | 48 | 54 | 100 | 53 |
    | po1.fcr04.sr02.wdc01.networklayer.com - 5 | 790 | 757 | 49 | 59 | 291 | 54 |
    | caster.fm - 5 | 794 | 762 | 48 | 54 | 72 | 54 |
    |________________________________________________|______|______|______|______|______|______|
    WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
     
  2. Robert Rivers

    Robert Rivers New Member

    I forgot to mention that I'm running on a fresh install of windows 10 fully updated if that makes a difference.
     
  3. Support

    Support Level 1 Support Staff Member

    Hi Robert,

    Your MTR results are showing some small packet loss from the first hop all the way to the destination host. So there is a good chance that this is causing your buffering issue.

    We recommend contacting your stream provider caster.fm for assistance with this as we are not able to help you here as you do not host on our own servers.
     

Share This Page