Streaming/Auto DJ Error

#1
Hi

Ok im streaming my own radio station and using whmsonic, the error that is going on is that sometimes the auto dj is haveing a fight with the live dj that is trying to stream what i mean is sometimes its fine and then sometimes its not im streaming mp3 and sonic auto dj v2 the streaming keeps cutting and and the dj stream gets droped the other day the dj could only connect for like two min before the auto dj keep cutting in this went on for over two hrs any help on fixing this would be great i have contacted whmsonic and the just dont reply to there support tickets and now there website is down if anyone can help this would be great?

broadcasting the very best exclusive garage radio, exclusive old school, exclusive drum and bass, exclusive hard house, exclusive house, exclusive electro, exclusive jungle, exclusive Techno, exclusive classics r&b, exclusive hip hop, exclusive dubstep, exclusive Grime

Thanks
Just Vibe Radio
 

Support

Level 1 Support
Staff member
#2
Hi there. We are afraid that you will need to contact your service providers support team to see if they can help you with this. :)
 

Support

Level 1 Support
Staff member
#4
Im having the same issue.. any resolution on this??
Hi wrmx,

This thread is from 2011 and the original poster hosted their station with a different service provider, not us here!

Please could you explain some more as to what exactly the issue is that you are having please?
 

wrmx

New Member
#5
It's almost as described above, when a live stream is going it will intermittenlty cut out, and you can then hear the autodj..sometimes for only a few seconds, sometimes a couple of minutes. The streaming software has always shown as connected with no interruption.

Using BUTT software to stream and the connection to the Internet is a hard line not wifi.
 

Support

Level 1 Support
Staff member
#6
Right ok, well that sounds like there is perhaps some possible packet loss on your own network that is causing the live source (BUTT) to temporarily drop out here and there. So as the source is dropping out, the AutoDJ is kicking back in (as it should) when there is no live source connected to the server. It's probably worth you running an MTR tool to look for any packet loss on your network: http://www.internet-radio.com/commu...the-mtr-tool-to-analyse-network-problems.535/

Please send us your results over to support@internet-radio.com

Cheers :)
 

wrmx

New Member
#7
I will give it a try..it hasnt been as bad the last couple of days but when its bad it really bad. I will post my findings here soon. Thanks!
 

Support

Level 1 Support
Staff member
#8
I will give it a try..it hasnt been as bad the last couple of days but when its bad it really bad. I will post my findings here soon. Thanks!
Ok thank you. Hopefully this will help identify if there is any issues on your network.
 

wrmx

New Member
#9
I am also having a difficult time getting the correct album art to display to the app that my stream is running to. Any ideas on that? When I log into the SHOUTcast admin and view the listeners and status I see the following:
upload_2016-8-3_9-32-16.png


What do I do to make these options available?
 

Support

Level 1 Support
Staff member
#10
We have had a look at your account and the "recently played" tracks are all now showing the cover artwork in the control panel as well as for the currently playing track.

It seems to be working fine for us here. But which app are you referring to?
 
#11
Hi there, we are getting the same problem. we have multiple DJs that stream from different locations using BUTT. Some of them every few minutes the stream will drop back to auto DJ for couple of seconds making for a very annoying listening experience. For some reason this problem has only really been noticeable since we started using Shoutcast (we used to have a account with you that ran Icecast with the same DJs) any suggestions to solve this problem would be appreciated.
 

Support

Level 1 Support
Staff member
#12
Hi there, we are getting the same problem. we have multiple DJs that stream from different locations using BUTT. Some of them every few minutes the stream will drop back to auto DJ for couple of seconds making for a very annoying listening experience. For some reason this problem has only really been noticeable since we started using Shoutcast (we used to have a account with you that ran Icecast with the same DJs) any suggestions to solve this problem would be appreciated.
Hi subtlefm, sorry to hear that you have had some issues with this.

As mentioned above previously, this sounds like there is perhaps some possible packet loss on your DJ's networks that is causing the live source (BUTT) to temporarily drop out here and there. So as the source is dropping out, the AutoDJ is kicking back in (as it should) when there is no live source connected to the server.

From looking at our server logs we can see the error "Server subtlefm is up and autoDJ is deactivated, but no live source is connected; automatically reactivating autoDJ" appearing a few minutes after a source has been connected. This indicates that your live source is likely dropping its connection, even if only briefly.