Crossfading songs in Winamp...

#1
I put toggle crossfading between tracks-10sec.,but,when I listening my own radio on website or on phone trough WEB PLAYER songs are jumping aproach 1 sec.forward when it start to playback...Any issues,please?
 

Support

Level 1 Support
Staff member
#2
We just had a listen and we cannot hear any crossfading? Did you remove it?

Where exactly are you setting the crossfade option in Winamp, under the 'Directsound Output Settings' and then the 'Fading' tab?
 
#3
We just had a listen and we cannot hear any crossfading? Did you remove it?

Where exactly are you setting the crossfade option in Winamp, under the 'Directsound Output Settings' and then the 'Fading' tab?
I remove it since yesterday,I used option Toggle Crossfading Between Tracks on Winamp Modern,where EQ options..I return this option right now for testing again..
 

Support

Level 1 Support
Staff member
#4
Ok we see. We just tested this (with a 10 second fade) and it only fades out the last track but not the incoming track, so we are not sure why it's cutting the first second of the track off. We thought it may just sound like that if the incoming track is faded in as well but that is not the case.

So we think this may possibly be a file issue perhaps rather than an issue with Winamp itself? It might also be worth posting in the Winamp forums to see what they say: http://forums.winamp.com/
 
#5
Yes,it is happen on incoming track,and another strange thing-Another track is starting on Winamp,but previous track still not finished on WEB PLAYER..And I switched off toggle crossfading,and incoming track jumping anyway,so,I think,it is not this option fault..Thanks,mates,for help!
 
Last edited:

Support

Level 1 Support
Staff member
#6
You're welcome.

Another track is starting on Winamp,but previous track still not finished on WEB PLAYER
There is a few seconds delay in what you will hear coming from the web player compared to what you are hearing in person when streaming from your location. The audio needs to be encoded, sent to the server and then back out to the listeners again, so hence why there is a small delay. That is normal.
 
#7
I sorted out crossfading problem,when I restarted WINAMP,no more income tracks jumping...this is when I switched off crossfading and restarted.
 
Last edited: