General rotation interrupting scheduled playlist

#1
Every Sunday morning a scheduled playlist plays the first of 3 tracks, then the general rotation interrupts the scheduled playlist and plays a song before the rest of the scheduled playlist continues.
 

Support

Level 1 Support
Staff member
#2
Hi charliemason,

From looking at your Sunday scheduled playlists the 'SPARTANBURG CITY NEWS' playlist only has the one 25 minute show and a 7 second sweeper. And your other Sunday playlist 'NWCORNER' has a single 56 minute show and a few short jingles/sweepers before and after. So it's a bit hard to see what the issue is here?
 
#3
Hi charliemason,

From looking at your Sunday scheduled playlists the 'SPARTANBURG CITY NEWS' playlist only has the one 25 minute show and a 7 second sweeper. And your other Sunday playlist 'NWCORNER' has a single 56 minute show and a few short jingles/sweepers before and after. So it's a bit hard to see what the issue is here?
The Spartanburg City News plays with no problems. The NWCORNER playlist plays track one correctly. Then a song that is not in the playlist plays, then the rest of the tracks play. The song is the problem. It's not in the playlist and shouldn't play. It's seems that the general rotation is interrupting the NWCORNER playlist. It's happened at least 2x.
 

Support

Level 1 Support
Staff member
#4
Right ok, well that shouldn't happen. Is it any particular song from your general rotation playlist that gets played? You do have this all set correctly so that playlist is not interruptible and the tracks play sequentially and to completion so there is no reason for this to be happening.

It could be that you have files of varying bitrates in that particular playlist which could be the problem. I downloaded the files and noticed that some are 128kbps while the 10 count down file (first track) is at 320kbps. They are all also in joint stereo. It is generally good practise that you encode all of your files at the same bitrate (128kbps) and samplerate (44.1khz) and in normal stereo as per your AutoDJ configuration settings before uploading them to the server to prevent any possible playback issues. Even though the server does re-encode on the fly any such files as per your AutoDJ settings, any inconsistencies in the bitrate / samplerate / number of channels can sometimes cause playback problems on the file changeovers.
 
#7
We just missed it - thanks flu! The "recent tracks" section shows everything played as it should. If it happens again, we'll remove that very first track in the NWCORNER playlist to see if that helps.