How to add an internet audio player to my site?

#1
I'm just beginning to study my site designer. I created a field with html code on the site and I enter there information from Centova cast - Widget - Web player.
That's how this text looks like: <div class="cc_player" data-username="zvukr">Loading ...</div>
After entering these data, I save new changes in the designer and go to the site view. And on the spot where the Internet audio player with my station should appear, only the inscription "Loading" appears.
I would be grateful for the help!
 
#4
Yeeaah) The second part of the code should be inserted in the first (before the word </body> ).

But now I'm concerned about another thing - browsers ask permission to open this application and only after that I can use the player. Can I fix it somehow? I want the player to be active right after loading the page.
 
#5
I coped with this task. In the future I will not hurry with questions. Sorry.
I fixed it this way - I have turned this player from Flash format to Html5 in this way -

''So in order to get the code for this particular HTML5 player, you first need to navigate to 'Configuration' > 'Settings' > 'Widgets' > 'Player' and then change this from the default "muses" (Flash) to "jplayer" (HTML5) and then click on "Update".

Then I re-entered the text from - Centova cast - Widget - Web player.
 

Support

Level 1 Support
Staff member
#6
That's okay, no need to apologise as that is what we are here for!

I'm pleased that you managed to figure it all out in the end. You are better off using the HTML5 player as this is compatible with mobile devices.
 
Top