Listeners Unable To Tune In

#1
I am expert broadcaster, so please save time advising obvious solutions I've tried everything to no avail. I am on the free trial, and I have less than two days left. I am willing to buy bandwidth and keep the server if you can solve this issue in that time.

No one can tune in. Everything else is working perfectly, except the web based players and stand alone media players do not work, no one can tune in. I'll be streaming foe a couple more hours today here. --> https://www.internet-radio.com/station/anonglobalradio/

Help me with this problem before my trial ends, or extend my trial - and you have a customer.

SINCERELY -- Anonymous
 

Support

Level 1 Support
Staff member
#2
Hi Anonymous Global Radio,

We just enabled the AutoDJ on your account and the stream seems to be working fine for us. We can tune in on your start page using the web player and the media player links also work for us? We can't see any problem with this?

anonglobalradio.png anonglobalradio_winamp.png
 
#3
Hi Anonymous Global Radio,

We just enabled the AutoDJ on your account and the stream seems to be working fine for us. We can tune in on your start page using the web player and the media player links also work for us? We can't see any problem with this?

View attachment 1559 View attachment 1560
Yes, I should have added that. AutoDJ was tested here and worked perfect as well. It's the live stream tests that went poorly, only one stream out of twelve gave that same result. I'm using Mixxx and already streaming to Radionomy with no issues here. When I am Live, everything looks ok, but web players don't load and stand alone media players can not tune in.
 
#4
You all seem very responsive so I'm going to take some time to run a last test. Here's what I'm going to do. It's the set up that has to work in order to use your servers. A shotgun stream squirting at both our Radionomy server and Internet Radio from a live Mixxx board. We have no scheduled programming on Monday's so I'll let it run all day and night. The dsp settings are standard, and we are forcing static metatags.

On Radionomy the stream is here:

https://www.radionomy.com/en/search/index?query=Anonymous

http://anonymousglobalinternetradio.playtheradio.com/


And our Internet Radio stuff is here:

https://www.internet-radio.com/search/?radio=Anonymous

https://www.internet-radio.com/station/anonglobalradio/

Watch it all work perfect now, we'll see. But this set up is essential to our live shows, and there doesn't seem to be anything unusual in our set up - Radionomy seems fine with it. Any and all comments about this appreciated.


YOURS -- Anonymous
 

Support

Level 1 Support
Staff member
#5
When you connect a live stream are you connecting on the /live mount point in your Mixxx settings? As you are running an Icecast server when you go live the start page player and media player links will be pointing to the /live mount point, so if you are not connecting on that mount then this is why you cannot tune in.

You may find the following guide helpful (please refer to the Icecast configuration section): https://www.internet-radio.com/comm...e-on-both-shoutcast-and-icecast-servers.7191/