Listening to Internet-Radio with Firefox


New Member
As with Choogle Grome, Firefox has also started putting automatic restrictions on unencrypted streams.

To get around this here's how I set this websites permissions to allow audio streamed content...


1) Go to the website.
Click on the Padlock icon next to the website's address.
Click on the ">" arrow to the right of where it says "Connection Secure".


2) Now click the "More Information" button
A new window opens up...


3) Select the "Permissions" tab at the top.
Where it says "Autoplay", untick/deselect that.
Now select the "Allow Audio and Video" button.
Close the window and if you wish you can check the setting was changed by clicking on the padlock again and you should see the Autoplay permission...


I hope that helps and stay safe!


Level 1 Support
Staff member
Thanks for his RadioBoy4Life.

This will come in handy to our other users. I will link this post in our thread regarding the same issue with the Chrome web browser.

Thanks again for your contribution. :)