New User - Server is always down

bongo35

New Member
HI,

I have followed the instructions for downloading winamp and the shoutcast plug in and have input the correct details (I hope). Trouble is, although I have switched on the server in the control panel, when I check the server in server administration, it is always down.

Any help appreciated

Dave
 

Support

Level 1 Support
Staff member
Welcome Dave.

When the server is up you will see the shoutcast page on 'Server Administration'. It says Server is down on that page when you need to connect to it. Once a connection is made form your encoder to the server it will display your radio station details. It sounds like you need to make a connection.

Let us know how you get on.
 

bongo35

New Member
Still no joy

Probably better that I explain what I did and this might help other new users to the service

1. I downloaded Winamp - No problem there
2. I downloaded the shoutcast DSP plug-in - That was ok
3. I configured the DSP plug in as follows

On the output tab

Address - cp.internet-radio.org.uk
Port - 15362
Password - My usual sign - on password that I used when I joined

4. Pressed Connect but there was no connect

5. tried the server and got the following message

I"CY 401 Service Unavailable icy-notice1:
SHOUTcast Distributed Network Audio Server/Linux v1.9.8
icy-notice2:The resource requested is currently unavailable"

This wasn't the message I got before. I usually get through to the sever page for it to tell me the server is currently down.

I appreciate it is a connection problem and it may be that I have configured Winamp incorrectly. I have tried to search for answers, but no real joy.

Dave
 

bongo35

New Member
Still doesn't work

Thanks for the advice Fring, but it still won't connect. Hopefully support will be able to resolve this --please!

Dave
 

scorpio4646

New Member
Are you using the DSP Plugin for winamp, I think the shoutcast plugin is for a local server> I might be wrong but worth checking
 

rollinradio

New Member
Hi, if you log onto your internet radio account you can check all the details needed for the dsp box - why are you using internet-radio as the addres i use 84.16.251.251 and my port and stream password.

You can also use your own website if you have one in the url box instead of shoutcast url i find doing this i get a much more stable connection - hope this helps you out.

I nearly forgot if you have an auto dj account setup on the server you cant connect via remote source until you have disabled the auto source.


RollinRadio
RollinRadio.
 

Support

Level 1 Support
Staff member
Thanks for helping out rollinradio :)

Hi, if you log onto your internet radio account you can check all the details needed for the dsp box - why are you using internet-radio as the addres i use 84.16.251.251 and my port and stream password.
You can use either the hostname or IP to connect. But bear in mind we run multiple machines and users are spread out over these so your details may differ. Refer to your welcome email for the hostname.

You can also use your own website if you have one in the url box instead of shoutcast url i find doing this i get a much more stable connection - hope this helps you out.

I nearly forgot if you have an auto dj account setup on the server you cant connect via remote source until you have disabled the auto source.


RollinRadio
RollinRadio.
You should use the 'Deactivate Source' option in the control panel to deactivate the auto DJ when you stream live. There is no need to disable it completely just deactivate it while you are live. :)
 

Support

Level 1 Support
Staff member
Bongo35: Apologies for not getting back to you sooner. Please email us at 'contact@internet-radio.org.uk' with the settings you use (including password) so we can check everything is in order and do a test stream from here.
 
Top