User Agent **EMPTY**

carnavaleando

New Member
Where exactly have you seen this?
I see this at my administrator page. Attached is just one example and it is something I see often. As I mentioned, I have seen up to 20 connection with the same exact Connected Duration.

Just to let you know when the port was changed I did not see this happening (User Agent **EMPTY**) for about a month. Then, it started all over again.
 

Attachments

  • Untitled2.png
    Untitled2.png
    58.7 KB · Views: 39

Support

Level 1 Support
Staff member
Thanks for the screenshot.

Yes, I can see what you mean. Even though they are different IPs and locations those same connection times are quite odd. The only thing that I can think of that could explain this is if there was perhaps a small temporary drop out from the stream and then they were all automatically reconnected back to it at the same time.

As these connections all seem to originate from Germany and Austria would you like us to block those countries from your stream?
 

carnavaleando

New Member
Thanks for the screenshot.

Yes, I can see what you mean. Even though they are different IPs and locations those same connection times are quite odd. The only thing that I can think of that could explain this is if there was perhaps a small temporary drop out from the stream and then they were all automatically reconnected back to it at the same time.

As these connections all seem to originate from Germany and Austria would you like us to block those countries from your stream?
Unfortunately it is not going to be as easy as to just block a particular country. I see the same thing happening with connections from Australia, United Kingdom, USA, France, etc.

I Don't think this is related to a temporary drop as user agent connections with **Empty** come and go while others connection remain. Attached is an example containing two screen shots taken about 30 min apart.

Thank you very much for taking the time to look into this.
 

Attachments

  • Untitled3.png
    Untitled3.png
    109.8 KB · Views: 27
Thanks for the screenshot.

Yes, I can see what you mean. Even though they are different IPs and locations those same connection times are quite odd. The only thing that I can think of that could explain this is if there was perhaps a small temporary drop out from the stream and then they were all automatically reconnected back to it at the same time.

As these connections all seem to originate from Germany and Austria would you like us to block those countries from your stream?
Could you block Finland for me,please?
 

Support

Level 1 Support
Staff member
Unfortunately it is not going to be as easy as to just block a particular country. I see the same thing happening with connections from Australia, United Kingdom, USA, France, etc.

I Don't think this is related to a temporary drop as user agent connections with **Empty** come and go while others connection remain. Attached is an example containing two screen shots taken about 30 min apart.

Thank you very much for taking the time to look into this.

Hi carnavaleando,

I escalated this to our senior tech guy for him to take a deeper look.

He checked some of the IPs on your account that connect in a group with the EMPTY user agent and they were only connecting to your station. Those IPs weren't connected to any other stations on any of our servers.

So this implies to us that it's something about your station. As before, it's most likely related to the 3rd party player that you use on your website http://www.carnavaleando.co/
 
Ok, thanks for letting us know. Whilst the geo-blocking is 99.9% accurate you may still see the odd IP slip through occasionally.

I've banned that IP manually for you.
Thanks for your efforts but it doesn't helps, it's back even with two different IP's
 

Attachments

  • 65808F3E-8142-44C4-90D7-B0C70F18D5A1.png
    65808F3E-8142-44C4-90D7-B0C70F18D5A1.png
    462.5 KB · Views: 19

Support

Level 1 Support
Staff member
Hi Luxygalaxy,

Sorry I missed your reply. I can't see any Finish IPs connected anymore. Did you add them both to your block list?
 
Top