Auto DJ says it's off, but it's actually on and won't let us turn it off.

Discussion in 'Support' started by vendetta, May 24, 2017.

Tags:
  1. vendetta

    vendetta New Member

    We want to stream live, but we cannot turn the AutoDJ off, the icon is not there. I've restarted the server, stopped and started the server, but nothing works. Any ideas guys?

    -V

    [​IMG]
     
  2. Support

    Support Level 1 Support Staff Member

    Hi Vendetta,

    This has now been corrected for you. There seemed to be an instance of the AutoDJ running in the background already for some reason. We just killed that instance and restarted the server and the stop button is available again for you now.

    By the way, as you are running a Shoutcast v2 server, there is actually no need for you to stop the AutoDJ in order to connect a live stream. Please see the following guide for automatically over-riding the AutoDJ with a live stream: https://www.internet-radio.com/comm...odj-with-a-live-stream-in-shoutcast-v2.21813/
     
    WhoseLineFan likes this.
  3. vendetta

    vendetta New Member

    We've got the same problem again -- and we cannot take the stream back over. Tried restarting the server, but no go. We need an admin to take a look at this asap. Thanks!

    -V
     
  4. vendetta

    vendetta New Member

    I tried setting up my SAM Pro using the settings above in your example, and it still does not work to turn off the AutoDJ -- I get an error each time. And you talk about running a Shoutcast 2 server, but using Shoutcast 1 protocol settings seems a bit weird.So I tried a few other settings without success. We need to have the server looked at the the issue resolved.
     
  5. Support

    Support Level 1 Support Staff Member

Share This Page